Pantalla negra al cargar Dragon Quest PAL

OP
Mensajes
5
Puntos
1
#1
Hola, buen día a todos. Lo que ocurre es que descargue el juego de Dragon Quest Swords región PAL y al tratarlo de correr en mi wii 4.3U (Americana) se queda la pantalla en negro, por lo que tengo que apagar la consola. Sé que el correr un juego de otra region suele causar problemas, pero yo ya había jugado en anterioridad juegos PAL en la wii sin ninguna configuración especial y no había habido inconvenientes. Trate de forzarlo a NTSC pero no solucionó el problema. Lo que quiero saber es si hay alguna configuración para correr el juego (y que mejor que para todos los que sean PAL) en la consola o si tengo que descargarlo para mi región.

Uso el USB Loader GX última versión. Tengo los cIOS D2X y los de Waninkoko actualizados e instalados correctamente.

Gracias ;D
 
Mensajes
208
Calificaciones
104 2
Puntos
23
Ubicación
Comunidad Valenciana
#2
Hola, buen día a todos. Lo que ocurre es que descargue el juego de Dragon Quest Swords región PAL y al tratarlo de correr en mi wii 4.3U (Americana) se queda la pantalla en negro, por lo que tengo que apagar la consola. Sé que el correr un juego de otra region suele causar problemas, pero yo ya había jugado en anterioridad juegos PAL en la wii sin ninguna configuración especial y no había habido inconvenientes. Trate de forzarlo a NTSC pero no solucionó el problema. Lo que quiero saber es si hay alguna configuración para correr el juego (y que mejor que para todos los que sean PAL) en la consola o si tengo que descargarlo para mi región.

Uso el USB Loader GX última versión. Tengo los cIOS D2X y los de Waninkoko actualizados e instalados correctamente.

Gracias ;D
Prueba de cambiar el cios con el que lo cargas o si tienes cable de componentes serviría. Forzar el idioma a español también, no sé, ves probando a ver.
 
OP
Mensajes
5
Puntos
1
#3
Prueba de cambiar el cios con el que lo cargas o si tienes cable de componentes serviría. Forzar el idioma a español también, no sé, ves probando a ver.
Hola, gracias por responder. Desgraciadamente no cuento con el cable de componentes. En cuanto a las cIOS, ya he probado con todas, tanto con las de D2X como con las de Waninkoko; Ya lo tengo forzado al español. El juego no cuenta con un .dol alternativo, con lo que no puedo probar eso. Puse los parches de video pero no hubo diferencia. ¿Qué más se les ocurre por probar?

Edit: Al cambiar el modo de video de "forzar NTSC" a "Disco" o "Region Patch" da imagen, pero es a blanco y negro y la imagen se mueve de arriba a abajo. Si el modo de video lo pongo en "forzar PAL60" la imagen permanece estática pero sigue en blanco y negro.
 
Última edición:
Mensajes
3.090
Calificaciones
488 1
Puntos
170
#4
Y porque simplemente no buscas la version ntsc del juego, no todos los juegos son forzables, los juegos inforzables al forzarlos a cierta region se congelan
 
OP
Mensajes
5
Puntos
1
#5
Y porque simplemente no buscas la version ntsc del juego, no todos los juegos son forzables, los juegos inforzables al forzarlos a cierta region se congelan
Eso es lo que haré, visto que no se puede solucionar. Pero pasa que otros usuarios que descargaron el juego comentaron que les corría sin problema en su wii ntsc. Y lo mismo he visto a la inversa, juegos que me funcionan sin problemas a otros usuarios no les va. Entonces me genera la duda del ¿Por qué pasa esto?, ¿Por qué usando el mismo loader con la misma configuración en la misma región da resultados diferentes? Eso contradice la frase famosa que probablemente Einstein nunca pronunció - "La definición de la locura es hacer la misma cosa una y otra vez esperando obtener diferentes resultados" -.
 
Mensajes
3.090
Calificaciones
488 1
Puntos
170
#6
Eso es lo que haré, visto que no se puede solucionar. Pero pasa que otros usuarios que descargaron el juego comentaron que les corría sin problema en su wii ntsc. Y lo mismo he visto a la inversa, juegos que me funcionan sin problemas a otros usuarios no les va. Entonces me genera la duda del ¿Por qué pasa esto?, ¿Por qué usando el mismo loader con la misma configuración en la misma región da resultados diferentes? Eso contradice la frase famosa que probablemente Einstein nunca pronunció - "La definición de la locura es hacer la misma cosa una y otra vez esperando obtener diferentes resultados" -.
Ahi no aplica esa logica, si usas el cable de video por componentes el juego correria sin forzarlo y si el TV soporta PAL entonces mostraria video correctamente, pero en tu caso, si tenes el loader en configuracion de video "Sistema" y no "Juego" eso equivaldria forzar los juegos a la region de tu consola aunque no lo veas asi, como no me gusta ese juego no lo probaria por lo que no puedo asegurar si el juego es inforzable o no
 
OP
Mensajes
5
Puntos
1
#7
Ahi no aplica esa logica, si usas el cable de video por componentes el juego correria sin forzarlo y si el TV soporta PAL entonces mostraria video correctamente, pero en tu caso, si tenes el loader en configuracion de video "Sistema" y no "Juego" eso equivaldria forzar los juegos a la region de tu consola aunque no lo veas asi, como no me gusta ese juego no lo probaria por lo que no puedo asegurar si el juego es inforzable o no
Jeje si, era una especie de broma, por lo menos lo último. Como dices el cable de componentes ayudaría y probablemente si lo pruebo en otra TV el problema se solucione; quizás y hasta intentando con otro loader.

Lo que he visto con los PAL en ntsc cuando tienes el modo de video en "disco" hay de tres: te abre sin ningún problema; te inicia, pero se queda en blanco y negro, en estos casos es forzable; y tres, te inicia en negro o a blanco y negro pero con la imagen en movimiento, y no se pueden forzar, lo digo porque lo mismo que pasa con este juego, me acaba de pasar con otros dos.

Como sea ya está en mi lista de descargas el juego en ntsc.
 
Mensajes
3.090
Calificaciones
488 1
Puntos
170
#8
En mi caso con resident evil pues no he visto eso, en un tv me da video en blanco y negro normal sin movimiento, por lo que no me pasa igual ya que resident evil 0 y 1 son inforzables ya que al forzarlos no inician para nada, aunque curiosamente corren a 480p ambos :) podes probar con la version de wiiflow de mi tema a ver que tal te va como ultima prueba
 
Arriba Pie