PAL [Pedido] Valkyrie Profile 2: Silmeria [Mega][Español]

Pitufodark

Colaborador
Colaborador
Mensajes
2.258
Calificaciones
2K 2
Puntos
390
Ubicación
Somewhere over U.S.A....
#21
Hi @Lord_Ezio Como estas
Espero que esto te funcione con este juego grabalo con DVD-R
Por alguna razon con los DVD+R no me funcionaron me dieron el mismo problema
Mas no cuando los grabe con los DVD-R.
Saludos.
m( _ _ )m
 
Mensajes
1
Puntos
1
#22
parte n°4 y parte n°5 tiran error
 
Mensajes
1
Puntos
1
#26
excelente.....!! un grandisimo aporte.
 
Mensajes
15
Calificaciones
2
Puntos
2
#27
amigo me podrias ayudar ya lo descargue y lo queme en dvd, el problema es que al ponerlo en mi ps2 la pantalla se corta de la parte inferior y ya intente cambiando la region con el chip matrix y no funciona auque le deje en pal, ntsc o incluso en off, todos me dejan la pantalla hacia abajo y si hay cambios porque algunos se ven mas borrosos y otro se ve mas clara la imagen pero todos tienen en comun que la pantalla queda tirada hacia abajo, como puedo jugarlo o como debo grabarlo para que me quede centrada la imagen, ya intente varias cosas pero aun no tengo una solucion que me funcione, saludos y gracias espero me puedan ayudar
 
Mensajes
15
Calificaciones
2
Puntos
2
#28
Descargado y quemada para mi ps2, funcionando perfectamente y en español gracias
hola oye yo hice lo mismo lo queme pero me tira error la pantalla se queda cortada de la parte de bajo ya intente cambiando la region en el chip matrix pero en este juego exclusivamente no funciona, me sigue quedando igual y si es mucha la pantalla que se come, que chip tienes, que configuracion de region tienes? o que hiciste para que se te vea centrada y completa la imagen? este problema nadie mas lo ah tenido, al menos eso creo porque no he encontado ah alguien mas que le pase esto, usaste algun parche antes de quemarlo?
 
Mensajes
15
Calificaciones
2
Puntos
2
#29
buenas tengo el problema de que al regresar a dipan (ya cuando esta destruido) al querer entrar por atrás después de la poterna donde hablamos con un soldado todo a la izquierda que esta en el suelo y nos da una "experiencia del experto" al querer cruzar a la siguiente habitación el juego se me detiene y ya no carga, ya hice varias cosas y no encuentro solucion, juego desde el opl 9.1 en disco duro de 2TB, me gustaría saber si alguien pudo pasar de aquí o como lo soluciono, ya es la segunda partida que me hago y no puedo continuar, gracias por leer
 
Mensajes
106
Calificaciones
6
Puntos
25
Ubicación
Planeta Ulala
#30
buenas tengo el problema de que al regresar a dipan (ya cuando esta destruido) al querer entrar por atrás después de la poterna donde hablamos con un soldado todo a la izquierda que esta en el suelo y nos da una "experiencia del experto" al querer cruzar a la siguiente habitación el juego se me detiene y ya no carga, ya hice varias cosas y no encuentro solucion, juego desde el opl 9.1 en disco duro de 2TB, me gustaría saber si alguien pudo pasar de aquí o como lo soluciono, ya es la segunda partida que me hago y no puedo continuar, gracias por leer
yo pase el silmeria en el opl9.3 por medio de usb, tuve que desactivar el modo 6 y no tuve ningun problema.
 
Mensajes
15
Calificaciones
2
Puntos
2
#31
yo pase el silmeria en el opl9.3 por medio de usb, tuve que desactivar el modo 6 y no tuve ningun problema.
en serio? cual sera el problema ya llevo casi un mes con este problemilla y sigo insistiendo terminar de jugarlo, pero no es al contrario? me refiero a activar el modo 6? o si esta bien lo que dices deberias tener activados los demas no?, usaste esta iso de la pagina?
 
Mensajes
106
Calificaciones
6
Puntos
25
Ubicación
Planeta Ulala
#32
en serio? cual sera el problema ya llevo casi un mes con este problemilla y sigo insistiendo terminar de jugarlo, pero no es al contrario? me refiero a activar el modo 6? o si esta bien lo que dices deberias tener activados los demas no?, usaste esta iso de la pagina?
El modo 6 tiene que estar activado(se desactivara el soporte IGR que es lo que hace que el juego no se pueda pasar y se congele al menos en mi caso) el juego lo jugué hace años y lo baje de emuparadise la versión pal , a mi no me dejaba pasar el capitulo 5 y con esto termine el juego sin problema.
 
Mensajes
15
Calificaciones
2
Puntos
2
#33
woow ya hice de todo y no paso de el castillo de dipan se me queda pegado el juego y tambien es la misma version? sera mi ps2 o el disco duro? no creo porque ya probe con una usb y me pasa lo mismo
 
Mensajes
15
Calificaciones
2
Puntos
2
#34
ya baje 5 isos de paginas distintas y rayos me siento frustado ya que realmente insisto en poder terminarlo y avanzar, ya que hasta donde voy le puse mucho empeño y tiempo ah y tambien dedicacion a los personjes, habilidades y accesorios
 
Mensajes
15
Calificaciones
2
Puntos
2
#35
El modo 6 tiene que estar activado(se desactivara el soporte IGR que es lo que hace que el juego no se pueda pasar y se congele al menos en mi caso) el juego lo jugué hace años y lo baje de emuparadise la versión pal , a mi no me dejaba pasar el capitulo 5 y con esto termine el juego sin problema.
oye me puedes compartir el iso que tu utilizaste de favor? si si me respondes y te paso mi correo o fb
 
Mensajes
2
Puntos
1
#36
hola,sabes me encanto mucho que lo subieras en español,pero sabes lo esto jugando con openloader en la play,y se me pega el juego cuando llego a Dipan destruido y de ahi se pone oscura la imagen y la musica se va y de ahi no pasa nada,todo el juego me funciono bien,pero hasta ese punto no funciona,tu sabes algo al respecto?se que el post es viejo,solo que ahora queria volver a la vieja escuela,si me das algun consejo te lo agradeceria mucho.
saludos
 

Pitufodark

Colaborador
Colaborador
Mensajes
2.258
Calificaciones
2K 2
Puntos
390
Ubicación
Somewhere over U.S.A....
#37
Hi @victor san Como estas =)
Bueno no mencionas que version del OPL estas usando
Tambien si es por USB, HDD or Red estas usando pero puedes
Intenta poner los modes 3 and 6 ON y probar el juego or solo el mode 6
Tambien estas usando las VMC?
Saludos

m( _ _ )m

x_x
 
Mensajes
2
Puntos
1
#38
Hi @victor san Como estas =)
Bueno no mencionas que version del OPL estas usando
Tambien si es por USB, HDD or Red estas usando pero puedes
Intenta poner los modes 3 and 6 ON y probar el juego or solo el mode 6
Tambien estas usando las VMC?
Saludos

m( _ _ )m

x_x
hola,esto usando el ops2loader 9.4 y en usb ya que no se como hacer funcionar los juegos por medio de ethernet
 
Arriba Pie