problema con lectura de backups (al instalar el WAD manager)

tienda de móviles online
OP
Mensajes
3
Puntos
34
#1
Hola, mi incidente es el siguiente:

Hace poco compre mi Wii (firmaware 3.4U), la cual ya venia con el HomeBrew Channel(version 1.0.3 -IOS55 v18.25-) y un canal para leer backups (SoftChip Loader) y todo normal. Pero hace dias instale el WAD manager para instalar los juegos de la consola virtual (http://www.emudesc.net/foros/wii-sc...omebrew-channel-version-4-0-e-inferiores.html en la parte de "Instalar WAD's desde el HBC") y logre jugarlos sin problema. La consecuencia de esto es que ya no puedo leer los backups, he instalado otros canales para leer backups como el Wiigator o el NeoGamma, pero nada.

Supongo que los causantes del problema fueron los achivos: 'cIOS_Fix.wad' y el 'IOS16-64-v257-prod.wad'; La pregunta es: que debo hacer para que la wii me vuelva a leer los backups??? con los juegos originales no tengo problema alguno.

de antemano gracias por la ayuda!

PST1: tengo internet pero sin wi-fi
PST2: intente desinstalar el cIOS_Fix.wad, pero me salio error y no se dejo
 
Mensajes
10.252
Calificaciones
297 1
Puntos
460
Ubicación
Mallorca, Islas Baleares, España.
#2
Hola, mi incidente es el siguiente:

Hace poco compre mi Wii (firmaware 3.4U), la cual ya venia con el HomeBrew Channel(version 1.0.3 -IOS55 v18.25-) y un canal para leer backups (SoftChip Loader) y todo normal. Pero hace dias instale el WAD manager para instalar los juegos de la consola virtual (http://www.emudesc.net/foros/wii-sc...omebrew-channel-version-4-0-e-inferiores.html en la parte de "Instalar WAD's desde el HBC") y logre jugarlos sin problema. La consecuencia de esto es que ya no puedo leer los backups, he instalado otros canales para leer backups como el Wiigator o el NeoGamma, pero nada.

Supongo que los causantes del problema fueron los achivos: 'cIOS_Fix.wad' y el 'IOS16-64-v257-prod.wad'; La pregunta es: que debo hacer para que la wii me vuelva a leer los backups??? con los juegos originales no tengo problema alguno.

de antemano gracias por la ayuda!

PST1: tengo internet pero sin wi-fi
PST2: intente desinstalar el cIOS_Fix.wad, pero me salio error y no se dejo
Actualiza el cIOS. Es el unico título usado para la carga de backups...
 
Arriba Pie